Jump to content


Just got XBox Live. Keeps sending me to offline mode.


3 replies to this topic

#1 Thumper

    Bag of Peanuts

  • Members
  • 4 posts
  • LIVE ID:Big Bunny Time

Posted 22 May 2012 - 11:26 PM

I just turned on my xbox live because the semesters over and i was eager to play some armored core 5 online, but it keeps sending me to offline mode. I played other games online completely fine, and even asked my friend to log into armored core and he said the news feed and everything showed up for him. Is there something you have to do to get on? is there something wrong with my connection?

#2 Exorcet

    Advanced Member

  • Members
  • PipPipPipPip
  • 458 posts
  • Gender:Female
  • PSN ID:Exorcet
  • LIVE ID:OE Exorcet

Posted 23 May 2012 - 05:38 AM

I don't have 360 AC5, but it should just be start the game and go. If you're online when you start the game, everything happens automatically, you just press X (or A I guess on 360) to enter the game after is shows you some quick team news or something.

Edited by Exorcet, 23 May 2012 - 05:39 AM.

MY COMPUTER ASPLODE DEE EQUALS

#3 Pendragon

    Forum Regular

  • Veteran
  • PipPipPipPipPip
  • 506 posts
  • Gender:Male
  • PSN ID:Pendragon9

Posted 23 May 2012 - 10:52 AM

I think they might be doing maintenance, or you may need to restart the process. Read the manual if you can.
Posted Image

The Excaliber line

#4 Thumper

    Bag of Peanuts

  • Members
  • 4 posts
  • LIVE ID:Big Bunny Time

Posted 23 May 2012 - 02:06 PM

ok so i wrote exactly what it said on the game into a search and it brought me to another forum with a guy with the same problem. my privacy settings were on customize so something wasnt allowing the game to go online. switchin it to adult settings let it get on. My only question now is what setting exactly allows the game to go online?

thanks for the responses though. really appreciate it.

Edited by Thumper, 23 May 2012 - 02:07 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users